科学数据库门户
您当前的位置是:
 | 
搜索   在 
 首页
新闻中心
漏洞数据
服务公告
服务案例
使用指南
关于本库
T-DB
 
Adobe Photoshop CS5 U3D.8BI library plugin 栈缓冲区溢出

漏洞编号: NIPC-2014-2504
CVE编号: CVE-2012-2052
漏洞类别: 许可,权限和访问控制错误
发布日期: 2014-06-19
更新日期: 2014-06-20
CVSS值: 9.3
严重级别: 紧急
利用范围: 网络
攻击复杂度:
认证级别: 没有
机密性影响: 整体
完整性影响: 整体
可用性影响: 整体
漏洞描述:

Adobe Photoshop CS5 中的 U3D.8BI library plugin 中存在栈缓冲区溢出, 受影响的产品, 12.x , 版本早于 12.0.5 和 CS5.1 12.1.x , 版本早于 12.1.1, 由于对内存缓冲区的创建、修改、管理或删除有误, 允许远程攻击者 , 通过长 Collada asset element 执行任意代码


受影响系统或软件:
Configuration 1 OR * cpe:/a:adobe:photoshop_cs5.1:12.1 * cpe:/a:adobe:photoshop_cs5:12.0 * cpe:/a:adobe:photoshop_cs5:12.0.1 * cpe:/a:adobe:photoshop_cs5:12.0.2 * cpe:/a:adobe:photoshop_cs5:12.0.3 * cpe:/a:adobe:photoshop_cs5:12.0.4

解决方案:
厂商已修复该漏洞

参考资源:
http://osvdb.org/show/osvdb/79002 http://mail-archives.apache.org/mod_mbox/myfaces-announce/201202.mbox/%3C4F33ED1F.4070007%40apache.org%3E http://xforce.iss.net/xforce/xfdb/73100 http://secunia.com/advisories/47973 http://www.securityfocus.com/bid/51939 http://seclists.org/fulldisclosure/2012/Feb/150

致  谢 
友情链接